Skip to forum content

You are not logged in. Please login or register.


forums.pvpgn.pro → [EN] Tech Support → Pvpgn 1.99 on Ubunto / 1.8.5 on win 7 - Same Problems

Pages 1

You must login or register to post a reply

RSS topic feed

Posts: 3

1

Topic: Pvpgn 1.99 on Ubunto / 1.8.5 on win 7 - Same Problems

hey guys
it been 3 weeks i work on pvpgn to run
first i run pvpgn 1.8.5 with mysql (xampp) on my pc
all config are ok,it worked,my firends join server,create account and login,all are working good (warcraft 3 the frozen throne)
but the problem is when i create map on custom game,no one can join me,got an error,for all of us its same.
what should i do to fix this ? why it just error on join host game ?
after testing alot,i used my VPS server in other country (Eng-Ubunto 14)
i setup it and run pvpgn 1.99,ip : 82.102.10.118,just got that problem again.
no one can join host game.
Best regards
Hj

2

Re: Pvpgn 1.99 on Ubunto / 1.8.5 on win 7 - Same Problems

Hi. U create game with Ghost bot on server PC? or on your homePC?

3 (edited by Chaos 06.03.2016 13:59)

Re: Pvpgn 1.99 on Ubunto / 1.8.5 on win 7 - Same Problems

XOM91K wrote:

Hi. U create game with Ghost bot on server PC? or on your homePC?

no one,i cant install it on linux  and on windows can not find how to configure it...

Added: 06.03.2016 13:52

just few moments ago i change my vps os to winserver 2008 and config pvpgn 1.8.5 and run xamp(mysql) and ghost,all worked
but what should i do now ?
need to config pvpgn conf file to set ghost ?
my ip : 82.102.10.118

Posts: 3

Pages 1

You must login or register to post a reply

Who now at forum

Currently view post: 1 guest, 0 registered users

forums.pvpgn.pro → [EN] Tech Support → Pvpgn 1.99 on Ubunto / 1.8.5 on win 7 - Same Problems



Generated in 0.062 seconds (80% PHP - 20% DB) with 20 queries