Skip to forum content

You are not logged in. Please login or register.


forums.pvpgn.pro → [EN] Tech Support → D2GS Allow 1.14d

Pages 1

You must login or register to post a reply

RSS topic feed

Posts: 1

1

Topic: D2GS Allow 1.14d

How do you allow clients with 1.14d installed to connect to a D2GS 1.13c server ?

Posts: 1

Pages 1

You must login or register to post a reply

Who now at forum

Currently view post: 1 guest, 0 registered users

forums.pvpgn.pro → [EN] Tech Support → D2GS Allow 1.14d



Generated in 0.061 seconds (78% PHP - 22% DB) with 20 queries