Skip to forum content

You are not logged in. Please login or register.


forums.pvpgn.pro → 3d Party Tools → [Solved] Loader 1.22

Pages 1

You must login or register to post a reply

RSS topic feed

Posts: 21

1

Re: [Solved] Loader 1.22

Юзеры скачавшие патч 1.22 не могут зайди на сервер т.к не совместимый w3l.exe loader. Как быть?

2

Re: [Solved] Loader 1.22

Ждать w3l.exe для 1.22

3

Re: [Solved] Loader 1.22

w3l.exe версия 1.3 (experimental and only for latest SVN builds)
Зеркало - www.keepmyfile.com/download/48f0052256532

Не пускайте детей в интернет, интернет от этого тупеет.

4

Re: [Solved] Loader 1.22

А на 1.8.2 можно поставить 1.22? И будет ли w3l.exe пропускать его на сервер?

5

Re: [Solved] Loader 1.22

Попробуй, напишешь потом....

Не пускайте детей в интернет, интернет от этого тупеет.

6

Re: [Solved] Loader 1.22

ok))

7 (edited by Infiltrator 13.07.2008 16:17)

Re: [Solved] Loader 1.22

Пробовал на 1.8.2 c версией 1.21b.... Не соединяется с сервером, но игра запускается
Затем поставил 1.22 и выскочила такая же ошибка от лоадера, как и у предыдущей его версии (Wrong War3 version)
Так что 1.3 тоже не работает sad

2Sere}l{ka ты где его откопал вообще? оффсайт в студию!

8

Re: [Solved] Loader 1.22

Дело в том, что нужно запустить варкрафт лоадером... А этот лоадер не работает. Или я чтото не так понял?

9

Re: [Solved] Loader 1.22

Ну да, как-то вот так оно и "работает".... навыходных попробовал, обновил игру. Запускается нормально, тока к серверу не подключается, точнее в игре пишет муть про "проверьте соединение с инетом", сервак однако видет подключение.... но не пускает.... Хз короче, будет время - посижу покручу "его"

2 Infiltrator на офф форуме PVPGN

Не пускайте детей в интернет, интернет от этого тупеет.

10

Re: [Solved] Loader 1.22

Нашел на офф форуме лоадер, запускает нормально, все прекрасно коннектится, но при попытке создать или присоединиться к игре - вылетает с ошибкой

11

Re: [Solved] Loader 1.22

Infiltrator
Может тот кто создавал был 1.21b?

12 (edited by Infiltrator 15.07.2008 14:47)

Re: [Solved] Loader 1.22

Правильно, тот кто создавал был 1.21b !!! Будь внимательней, ведь создать с 1.22 не удалось!

Добавлено: На форуме PvPGN написано, что лоадер будет работать с новейшей svn-версией.... надо попробовать

13 (edited by Sere}l{ka 15.07.2008 21:21)

Re: [Solved] Loader 1.22

Странно, но ссылку на офф форуме на новый лоадер "прикрыли", хм...
Вот ссылка на рабочий лоадер --> --===Ссылка удалена. Причина: лоадер крашит игру===--
А это добавляем в файл versioncheck.conf:

# Warcraft III - TFT (Expansion) 1.22
# Note: this version check is sent in both FT and ROC mode
"A=3845581634 B=880823580 C=1363937103 4 A=A-S B=B-C C=C-A A=A-B" \
IX86ver1.mpq \
IX86 \
W3XP \
"war3.exe 06/27/08 00:01:35 471040" \
0x00000016 \
1.22.0.184 \
0x909998db \
W3XP
Не пускайте детей в интернет, интернет от этого тупеет.

14

Re: [Solved] Loader 1.22

а игры ты пробовал с ним создавать? а версия pvpgn у тебя какая?

15 (edited by Sere}l{ka 15.07.2008 21:22)

Re: [Solved] Loader 1.22

Упс, сорри народ.... этот лаунчер игру то запускает, но при создании новой игры выдает ошибку обращения к памяти (или чтото типа того). Тестил с версией игры 1.22 TFT

P.S. ссылку из предыдущего поста удалил. (теперь понял, почему ее убрали на офе) еще раз сорри...

ЗЫ Версия сервера 1.8.2

Не пускайте детей в интернет, интернет от этого тупеет.

16

Re: [Solved] Loader 1.22

Вот ещё какой-то лоадер, сам не пробовал.
http://forums.playground.ru/warcraft_3_the_frozen_throne/198614/ (кажется, источник)

Do not ask for support in PM.

17

Re: [Solved] Loader 1.22

100% рабочий  лоадер, тестил на клиенте 1.22 TFT , сервер 1.8.2

http://wow.mksbalashihi.ru/files/loader122.zip

Не пускайте детей в интернет, интернет от этого тупеет.

18

Re: [Solved] Loader 1.22

У некоторых криворуких пользователей, которые запускают клиент через этот лоадер от Keres'a, выскакивает ошибка следующего содержания "Could not start War3.exe! Make sure the loader is in your Warcraft III instal directory", у меня всё запускалось отлично, стал разбираться.. заблокировал w3l.exe через антивирус (каспер7), появилась таже самая ошибка, пришёл к выводу что антивирус или фаервол просто блокирует w3l.exe, но как уверяли пользователи, у них не стояло никакого антивируса и фаервола, но ошибка продолжала высвечиваться, тогда они сами нашли путь решения, откопав вот это http://forums.harpywar.com/uploads/thumbs/8_ms_vs_v8.0.jpg(это архив с форматом .jpg просто поменяйте формат на .zip так как архивы вроде не заливаются) , после извлечения содержимого, клиент чудесным образом у них начинал запускаться.. но опять же не у всех. Собственно нужно какае то разъяснение по этому поводу кто уже сталкивался с таким.. и что за ms_vs_v8.0 :\

19

Re: [Solved] Loader 1.22

http://pvpgn.volgodom.ru/files/warcraft3/w3l.zip
----
Для версии 1.22

20

Topic: [Solved] Loader 1.22

xxxxx wrote:

Собственно нужно какае то разъяснение по этому поводу кто уже сталкивался с таким.. и что за ms_vs_v8.0 :\

Это библиотеки Visual C++, без них ничего работать не будет. 100% рабочий лоадер можно получить установив Visual Studio 2008 big_smile

21

Re: [Solved] Loader 1.22

Infiltrator wrote:
xxxxx wrote:

Собственно нужно какае то разъяснение по этому поводу кто уже сталкивался с таким.. и что за ms_vs_v8.0 :\

Это библиотеки Visual C++, без них ничего работать не будет. 100% рабочий лоадер можно получить установив Visual Studio 2008 big_smile

100% рабочий вар можно получить таким способом, для лоадера не нужен никакой VS redistributable

Posts: 21

Pages 1

You must login or register to post a reply

Who now at forum

Currently view post: 1 guest, 0 registered users

forums.pvpgn.pro → 3d Party Tools → [Solved] Loader 1.22



Generated in 0.130 seconds (85% PHP - 15% DB) with 20 queries