Skip to forum content

You are not logged in. Please login or register.


forums.pvpgn.pro → [EN] Tech Support → D2GS Allow 1.14d

Pages 1

You must login or register to post a reply

RSS topic feed

Posts: 4

1

Topic: D2GS Allow 1.14d

How do you allow clients with 1.14d installed to connect to a D2GS 1.13c server ?

2

Re: D2GS Allow 1.14d

jeremi.gperri wrote:

How do you allow clients with 1.14d installed to connect to a D2GS 1.13c server ?

Just switch PatchMPQ from 1.13c to 1.14d in your D2GS folder and force your Player to use version 1.14d by putting in versioncheck.conf in your PvPGN.

Maybe it works, at least in version 1.14b works fine.

D2PK - Diablo II PvP Realm
Start a Duel

d2pk.info

3

Re: D2GS Allow 1.14d

Thanks for the reply!

That is exactly what I ended up doing and it worked even before I changed patch MPQ.
The issue was that my versioncheck.conf was so outdated it didnt have any entry for 1.14d.

4

Re: D2GS Allow 1.14d

jeremi.gperri wrote:

Thanks for the reply!

That is exactly what I ended up doing and it worked even before I changed patch MPQ.
The issue was that my versioncheck.conf was so outdated it didnt have any entry for 1.14d.

Whenever you have any doubts about the version, use the bnetd.log records.

When a client does not connect to PvPGN due to version failure, an error is generated there containing the Game.exe information.

That way you can create your own versioncheck.

D2PK - Diablo II PvP Realm
Start a Duel

d2pk.info

Posts: 4

Pages 1

You must login or register to post a reply

Who now at forum

Currently view post: 0 guests, 0 registered users

forums.pvpgn.pro → [EN] Tech Support → D2GS Allow 1.14d



Generated in 0.054 seconds (71% PHP - 29% DB) with 22 queries